Everything clipping

4 years 9 months ago #1841 by trevorgray13
Every patch I load has an extremely high output. Everything is clipped, even the clean effects. With effects that have volume control, I have to bring down the volume down to about 25% before it starts to get clear. Same output level, just becomes clear at that point.

Please Log in to join the conversation.

4 years 9 months ago #1843 by Ray
Replied by Ray on topic Everything clipping
Probably the next thing you have conected to the pedalSHIELD is clipping due to the signal level.
There are plenty of solutions but you will need to mod the hardware, using a resistor divider or a potentiometer is the most straightforwar solution to this.
What is the next thing that you are unsing in the signal chain?

Please Log in to join the conversation.

4 years 9 months ago #1845 by trevorgray13
Replied by trevorgray13 on topic Everything clipping
I've tried several different pedals behind it, several amps, DI's aux ins different sound consoles. I believe the issue is somewhere in the circuitry. I've thought about using a potentiometer, but if it's circuitry, it'll just lower the volume of the distortion.

Please Log in to join the conversation.

4 years 9 months ago - 4 years 9 months ago #1847 by Ray
Replied by Ray on topic Everything clipping
some effects like the Fuzz, Distortion and Bit Crusher are pretty raw and the distortion is pretty strong , but I guess that you have this clipping even in the "clean" effect. When you use the sine-wave generator do you still get a very distorted signal?



Adding a voltage divider at the output the signal level will be halved:
Attachments:

Please Log in to join the conversation.

Time to create page: 0.061 seconds
Powered by Kunena Forum
Joomla SEF URLs by Artio

Follow us

You can also follow us on:

facebook   google   instagram

pinterest   youtube   twitter